B7-1 - Адресация в электронных таблицах

1. В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100. Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?
Ответ: 
2. В электронной таблице значение формулы =СУММ(C3:E3) равно 15. Чему равно значение формулы =СРЗНАЧ(C3:F3), если значение ячейки F3 равно 5?
Ответ: 
3. На рисунке приведен фрагмент электронной таблицы. Чему будет равно значение ячейки B4, в которую записали формулу
  =СУММ(A1:B2;C3)
?
Ответ: 
4. На рисунке приведен фрагмент электронной таблицы. Какое число появится в ячейке C4, если скопировать в нее формулу из ячейки D3?
Ответ: 
5. На рисунке приведен фрагмент электронной таблицы. Какое число появится в ячейке D1, если скопировать в нее формулу из ячейки C2?
Ответ: 
6. В ячейки диапазона C3:F6 электронной таблицы записаны числа, показано на рисунке. В ячейке A1 записали формулу =E$5-$D4. После этого ячейку A1 скопировали в ячейку B2. Какое число будет показано в ячейке B2?
Ответ: 
7. Нужно с помощью электронных таблиц построить таблицу значений формулы х+x*у для значений х и у от 5 до 8. Для этого сначала в диапазонах В1:Е1 и А2:А5 записали числа от 5 до 8. Затем в ячейку E3 записали формулу (А3 - значение х, E1 - значение y), после чего эта формула была скопирована во все ячейки диапазона В2:Е5. В итоге на экране получился фрагмент таблицы. Какая формула была записана в ячейку E3?
Ответ: 
8. Дан фрагмент электронной таблицы. Из ячейки B2 в одну из ячеек диапазона A1:A4 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились, и числовое значение в этой ячейке стало равным 19. В какую ячейку была скопирована формула? В ответе укажите только одно число — номер строки, в которой расположена ячейка.
Ответ: 
9. Дан фрагмент электронной таблицы. Из ячейки D2 в ячейку E1 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились. Каким стало числовое значение ячейки Е1?
Ответ: 
10. Дан фрагмент электронной таблицы. Из ячейки E4 в ячейку D3 была скопирована формула. При копировании адреса ячеек в формуле автоматически изменились. Каким стало числовое значение ячейки D3?
Ответ: