АлгЯзык: 24x - Программы с циклами (ОГЭ)

1. Запишите значение переменной s, полученное в результате работы следующей программы.
  цел s, k
s = 0
нц для k от 6 до 12
s := s + 10
кц
вывод s
Ответ: 
2. Определите, что будет напечатано в результате работы следующей программы.
  цел s, k
s:= 1
нц для k от 1 до 7
s:= s + k
кц
вывод s
Ответ: 
3. Определите, что будет напечатано в результате работы следующей программы.
  цел s, k
s:= 0
нц для k от 6 до 10
s:= s + 10
кц
вывод s
Ответ: 
4. Определите, что будет напечатано в результате работы следующей программы.
  цел k, i
k:= 4
нц для i от 1 до 3
k:= 2*k + i
кц
вывод k
Ответ: 
5. Определите, что будет напечатано в результате работы следующей программы.
  цел s, k
s:= 0
нц для k от 14 до 18
s:= s + 7
кц
вывод s
Ответ: 
6. Определите, что будет напечатано в результате работы следующей программы.
  цел s, k
s:= 1
нц для k от 1 до 7
s:= s + k
кц
вывод s
Ответ: 
7. Определите, что будет напечатано в результате работы следующей программы.
  цел s, k
s:= 0
нц для k от 4 до 11
s:= s + k
кц
вывод s
Ответ: 
8. Определите, что будет напечатано в результате работы следующей программы.
  цел s, n
s:= 1
нц для n от 3 до 8
s:= s * 2
кц
вывод s
Ответ: 
9. Определите, что будет напечатано в результате работы следующей программы.
  цел k, і
k:= 4
нц для і от 1 до 3
k:= 2*k + і
кц
вывод k
Ответ: 
10. Определите, что будет напечатано в результате работы следующей программы.
  цел у, і
У:= 0
нц для і от 1 до 3
у:= у + 4*і
кц
вывод у
Ответ: